lkml.org 
[lkml]   [2000]   [Aug]   [24]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
Subjectpower management and XFree86 4.01 (this has existed in X 4.0 with devel kernels for some time)
To whom it may concern:

I have recently tried out RedHat beta 7.0. It reminded me, because it
installed XF86 4.01, of a bug I had forgotten to report. This bug I believe is
in the X server or the linux kernel. I do not know which. It only shows up
after X has been started, and I believe only when X is running.

I am running the glint driver and currently using 2.4.0-test7. If I leave the
machine idle long enough for the ACPI to kick in and start shutting things down
(monitor included), the machine hangs... at least to keyboard response
(including SAK). I do not know about network life. I haven't tried, but I am
assuming it is since SAK fails.

Again, Earlier XF86 works, 4.0 and 4.01 do not. This is present with all 2.3.x
and 2.4.0-test kernels I have tried (Which are about every second up until late
2.3.5x and above, the nearly all). I believe it is ACPI/APM related, but I
cannot say for sure. System is a RedHat 7.0 bet or RedHat 6.2 with all updates
(6.2 until the last two or three days).

Permedia 2
128 Meg of Ram
2 WDC hard drives
Trident based 4DWave sound card (DX I believe)
Symbios SCSI (Diamond FirePort 40 (dual))
Permedia 2 based LeadTek Winfast 2500 w/ 8meg
Athlon (classic) 800Mhz with FIC SD/11 I believe.

Trever

http://vichu.innernet.org/XFree86.0.log (X log)
http://vichu.innernet.org/linux-config (Kernel Config)
--
The finest family and value oriented products are at http://www.daysofyore.com/
Tired of high costs and games with domain names? http://domains.daysofyore.com/
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:38    [W:0.030 / U:21.396 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site