[lkml]   [2000]   [Mar]   [24]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
Subject/dev/psaux causing me lockups
If i type "gpm-mouse-test /dev/psaux" or even "echo "1" >/dev/psaux" or
"cat /dev/psaus" my machine totally freezes on me, cant even telnet to

The lockups only occur if i have ps/2 mouse support compiled into the

I dont ever use a ps/2 mouse, but i do use a ps/2 keyboard.

Even though i dont need to use /dev/psaux some hardware detection
programs automatically probe this device to try and detect a mouse,
which is a problem.

Does this sound like a problem with the kernel, or should hardware
detection programs know they have to be carefull with /dev/psaux ?

I havent tried to reproduce this on any other machines yet. The machine
uses an aopen ax59pro motherboard, i tried two different serial mouse
and two different ps/2 keyboards. Im using 2.2.15pre15, but ive always
had lockups probing mice on this machine


Glenn McGrath

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
Please read the FAQ at

 \ /
  Last update: 2005-03-22 13:57    [W:0.029 / U:5.396 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site