lkml.org 
[lkml]   [2000]   [Mar]   [17]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: AIC7XXX SCSI driver not working right, Baracuda
    On Thu, 16 Mar 2000, Linda Walsh wrote:

    > In 2.2.13, the AIC7xxx driver rev was at 5.1.20. In 2.2.14 it went
    > to 5.1.21. Current rev is at 5.1.28. In 5.1.21, many changes
    > went in that affected the 78xx and 2920C series. While it fixed
    > problems for some drives, it broke compatibility with alot of
    > other drives.
    >
    > Purely as a debug datapoint, you might wanna grab the 2.2.13 sources
    > and grab all the aicxxx files in the <kernel root>/drivers/scsi
    > directory (some files and a directory). Replace the drivers in
    > 2.2.14 and/or the more current 2.3 series and see if your problem
    > goes away.

    I solved my problem. This been cable not software problem.
    Now I run Linux 2.2.14 and all works fine.

    Regards
    Wiget
    --
    wiget@t17.ds.pwr.wroc.pl DS T17 Bofh
    PGP key: http://www.t17.ds.pwr.wroc.pl/~wiget/pgp.key
    1024D/D3D4CF84 E4D3 6787 284C 57F0 3C1F ADFD A92A 3F2E D3D4 CF84

    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.rutgers.edu
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-03-22 13:57    [W:0.024 / U:31.144 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site