lkml.org 
[lkml]   [2000]   [Dec]   [23]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Fatal Oops on boot with 2.4.0testX and recent GCC snapshots
On Sat, 23 Dec 2000, Andreas Franck wrote:

> Hello,
>
> I hope I am not doing something particularly stupid here, but as Linus
> encouraged curious people to try compiling the kernel with the
> latest gcc snapshots, I have tried - as several weeks before, but again
> in vain.
>
> Since I have tried, the same following error on early boot (just after
> "Starting kswapd v1.8" appears on the screen) has bitten me, when I
> compiled the kernel with a recent gcc snapshot. This was for at least
> 2.4.0-test11 with gcc snapshots from 2 months ago till yesterday.

Hi,

I had the same, with the last few snapshots I tried, but 20001218 seems
to work ok.
dmesg|head -1
Linux version 2.4.0-test13ikd (root@el-kaboom) (gcc version gcc-2.97 20001218 (experimental)) #18 Sat Dec 23 17:43:29 CET 2000

-Mike

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:52    [W:0.058 / U:2.924 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site