[lkml]   [1996]   [Jul]   [7]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectProblem on Alpha 2.0.1
I am running 2.0.1 with David M-T's patch.  I have seen several problems
while accessing (for writes) my Quantum Fireball 1GB disk, which is my
faster disk of my two 1 GB drives. Mostly, I have been using the Segate
Hawk drive, which is slightly slower than the Fireball.

Anyway, here is the first problem. I was performing an image backup like so:

dd if=/dev/sda2 of=/dev/sdb2 bs=256k
(Hawk) (Fireball)

Eventually, I would get the following panic:

Aiee: scheduling in interrupt fffffc00003aa7ac

Which if I can read my handwriting properly is inside get_request_wait.
Changing the blocks size to 128KB also paniced, and 8 MB (I just went way
large) worked.

I also saw a hard hang (no response to anything but reset) when I ran
a mk2efs on the Fireball.

 \ /
  Last update: 2005-03-22 13:38    [W:0.021 / U:1.048 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site