[lkml]   [1996]   [Jul]   [15]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectPS/1 Floppy Problems

Hello Linux Gurus out there... hopefully you can help me with a problem
I am having...

After installing Linux a few times on other computers, I finally decided
that it was time to install it on my home computer, a PS/1 2123 386SX 20
MegaHertz, since i had just bought a 1.2 gig HD (and amazingly i can
access it with EZ Drive! w00h00)... So I popped in the CD, created some
boot & root disks like usual, and after a few tries I got the asbpcd
boot disk to detect my hardware correctly (it had a problem identifying
my primary HD, a 127 meg maxtor, and my CDRom, a Panasonic external)...
But now that all seems to work fine...

Except for one thing...
When it comes time to load my ramdisk, no matter what disk i use, I
ALWAYS get this message.. (very close to this): "IO Error, Device 0200,
Sector 0"... I have tried this at least 20 times, with different disks,
and even tried gunzipping color.gz before rawriting it to disk (same
error)... In DOS when i create the disks, I first format them, then
scan them with Norton Disk Doctor, and it reports absolutely no
errors... This is very strange, and if anyone knows any settings I
should play with to get the disk drive to work, I would appreciatte it
very much... (its a 1.44, only floppy drive in my system)

The only problem i have ever had in dos with my disk drive is when
occasionally I eject a disk and swap it with another, i can do a
directory and it will list the previous disk's contents... I think this
is a problem with smartdrv tho, and not the hardware of my disk drive...
(i think)...

There is one other solution, and maybe someone out there knows how I
could do this... : Is there ANY way to mount a root file system from
something other than the disk drive (CD maybe?), without access to the
linux system? (I only have access to a few boot disks and loadlin (which
is pretty nice))... I have read that new versions of redhat can do a
floppy-less installation... is this true? and if so, how does it work?
(i have only an old version of redhat, and vers 2.96 of slackware)

Thanks everyone for your help & time, I apreciatte it...

 \ /
  Last update: 2005-03-22 13:38    [W:0.026 / U:1.388 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site