lkml.org 
[lkml]   [1996]   [Nov]   [26]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Quake! To be or not to be, that is the question! :)
KRSE writes:
>
[zot]
> Here's my problem... I have xquake .92 with the pak file that works for
> it. It works peachy keen. :) Yay. But the thing is, when I tried loading
> 1.06 i receive this error repetivly. ;)...
[zot]
> Error: You must have the registered version to use modified games
> aurora:~/aurora/quake#

You need to patch the other parts of the Quake distribution to match. The
patch program is a DOS program, so the process isn't DOS-free yet... :)
(of course, dosemu will be sufficient)

--
_ ____ Joe Fouche (jf@ugcs.caltech.edu)
___| |--- Deranged College Student
[unhandled content-type:application/pgp-signature]
\
 
 \ /
  Last update: 2005-03-22 13:37    [W:0.039 / U:3.864 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site