lkml.org 
[lkml]   [1996]   [Nov]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 2.1.8 panic on boot
Colten Edwards writes:
> On Sun, 10 Nov 1996, Neil Moore wrote:
> >
> > When booting kernel 2.1.8, I get the following sequence of messages:
> >
> > [snip]
> >
> > Partition check:
> > hda: driver not present
> > VFS: Cannot open root device 03:02
> > Kernel panic: VFS: unable to mount root fs on 03:02
>
> I get this exact same error on boot with 2.1.8. Triton II chipset.

I have fixed it. Do a `make mrproper' and `make config'. Make sure
you say yes to `IDE HD support' (something like that). If you keep
your old configuration, the kernel gets built with IDE/ATA support,
but not ATA hard drive support.

--
Version: 3.12
GCS/M/L d- s-:+ a--- C+++(++)>$ UL+(++)>++++$ P+++ L+++>++++$ E++ W-(--)
N++ o-- K-- w--- O- M-- V-- PS+++? PE Y+ PGP-- t+* 5- X R tv--? b+>+++ DI
D--- G e-(*)>++++ h r++>+++ y?

\
 
 \ /
  Last update: 2005-03-22 13:37    [W:0.067 / U:0.172 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site