lkml.org 
[lkml]   [2017]   [Jan]   [17]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Subject[PATCH 0/8] drm/mali-dp: Fixes for v4.11
Date
Hello,

Here is the collected list of patches that I have accumulated since last
December in my inbox. They are offered for review and comments before
I commit them to the mali-dp tree and they get added to linux-next.

Best regards,
Liviu

Brian Starkey (4):
drm: mali-dp: Don't force source size == crtc size
drm: mali-dp: Fix destination size handling when rotating
drm: mali-dp: Fix transposed horizontal/vertical flip
drm: mali-dp: Rename malidp_input_format to malidp_pixel_format

Liviu Dudau (2):
drm: malidp: Remove event_list member from struct malidp_drm
drm: mali-dp: Check more use cases in the plane's ->atomic_check()

Mihail Atanassov (1):
drm: mali-dp: fix Lx_CONTROL register fields clobber

Shailendra Verma (1):
drm/arm/malidp: Fix possible dereference of NULL

drivers/gpu/drm/arm/malidp_drv.c | 2 --
drivers/gpu/drm/arm/malidp_drv.h | 2 +-
drivers/gpu/drm/arm/malidp_hw.c | 24 ++++++++--------
drivers/gpu/drm/arm/malidp_hw.h | 8 +++---
drivers/gpu/drm/arm/malidp_planes.c | 57 +++++++++++++++++++++----------------
5 files changed, 50 insertions(+), 43 deletions(-)

--
2.11.0

\
 
 \ /
  Last update: 2017-01-17 17:40    [W:0.064 / U:1.648 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site