[lkml]   [2001]   [May]   [11]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: Source code compatibility in Stable series????
    Andi Kleen wrote:
    > On Fri, May 11, 2001 at 12:39:29PM +0200, Rogier Wolff wrote:
    > > But it's always been said that source code compatiblity would be
    > > maintained. I'm a bit pissed that people just go about changing public
    > > source-level interfaces.
    > 2.4.4 is basically like 2.5.0 as far as networking is concerned, it includes major
    > fundamental changes to the stack.

    yeah. I noticed. I'm supposed to be happy about this?

    I'll manage, and I'll "deal with it", but not before I've told you
    that I'm not happy about it.


    ** ** ** +31-15-2137555 **
    *-- BitWizard writes Linux device drivers for any device you may have! --*
    * There are old pilots, and there are bold pilots.
    * There are also old, bald pilots.
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 12:52    [W:0.020 / U:5.700 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site