lkml.org 
[lkml]   [2001]   [Feb]   [6]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    From
    Date
    SubjectRe: Matrox G450 problems with 2.4.0 and xfree
    On  6 Feb 01 at 13:16, Mike A. Harris wrote:
    > On Wed, 31 Jan 2001, Petr Vandrovec wrote:
    >
    > >> I don't have Windows installed on my machine, but I find that if I
    > >> cold boot to 2.2 (RH7) first and start up X (4.0.2 with Matrox driver
    ^^^^^^^^^^^^^
    > >> 1.00.04 compiled in), I am then able to "shutdown -r now" and warm
    ^^^^^^^^^^^^^^^^^^^
    > >
    > >Yes, they use same secret code... At least I think...
    >
    > Are you refering to Windows or Red Hat Linux? I can assure you
    > that Red Hat Linux's XFree package doesn't have any secret code
    > in it with 110% certainty. Nor will it have in the future.

    He is using XF4.0.2 with Matrox large-blob driver, not with XFree one.
    I'm 111% sure that this module contains code which is not freely
    available to mortals.

    XFree4.0.2 mga driver does not work with G450 at all. I'm not sure whether
    you (or RedHat) applied G450 patches flying around. But it is still first
    head only, no digital LCD...
    Best regards,
    Petr Vandrovec
    vandrove@vc.cvut.cz


    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-03-22 13:17    [W:0.022 / U:91.632 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site