lkml.org 
[lkml]   [2000]   [Sep]   [5]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: eepro100 trouble
    Has this been integrated into the 2.4.0-testX kernels?  And if so which
    version?

    Thanks,
    Kris
    augustus@linuxhardware.org

    On Tue, 5 Sep 2000, Andrey Savochkin wrote:

    > Hello,
    >
    > On Sun, Sep 03, 2000 at 02:57:54PM -0300, Cesar Eduardo Barros wrote:
    > >
    > > I'm having endless problem with an eepro100 here. After some trying found out
    > > that doing a soft reset (ctrl+alt+del) fixed the problem, and that a power
    > > cycle made it happen again.
    > >
    > > Kernel version is 2.2.17pre20
    >
    > The problem you faced is a known one.
    > But I expected 2.2.17pre20 to work, it contains a work-around which helped
    > all other people complaining about the same things.
    > Try the driver from
    > ftp://ftp.sw.com.sg/pub/Linux/people/saw/kernel/test/eepro100.c-nores-wa2
    >
    > [snip]
    > > eth0: card reports no RX buffers.
    > > eth0: card reports no resources.
    >
    > Best regards
    > Andrey V.
    > Savochkin
    > -
    > To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    > the body of a message to majordomo@vger.kernel.org
    > Please read the FAQ at http://www.tux.org/lkml/
    >

    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-03-22 12:38    [W:0.025 / U:0.160 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site