lkml.org 
[lkml]   [2026]   [May]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
SubjectRe: [PATCH 2/2] ufs: ufshcd-pci: Use PCI_VDEVICE and named initializers for pci array
From
On 5/5/26 1:28 AM, Uwe Kleine-König (The Capable Hub) wrote:
> The pci_device_id array uses a mixture of ways to initialize
> ufshcd_pci_tbl[]. List initializers are hard to read unless you memoized
^^^^^^
memorized

Otherwise this patch looks good to me.

Thanks,

Bart.

\
 
 \ /
  Last update: 2026-05-12 22:05    [W:0.098 / U:0.565 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and my Meterkast|Read the blog