| From | Heiko Stuebner <> | | Subject | Re: [PATCH v5 08/10] drm/rockchip: dw_hdmi_qp: Use local dev variable consistently in bind() | | Date | Mon, 27 Apr 2026 12:39:41 +0200 |
| |
Am Sonntag, 26. April 2026, 02:20:20 Mitteleuropäische Sommerzeit schrieb Cristian Ciocaltea: > Replace indirect struct device accesses via hdmi->dev and pdev->dev with > the local dev parameter already available in dw_hdmi_qp_rockchip_bind(), > for consistency and readability. > > Signed-off-by: Cristian Ciocaltea <cristian.ciocaltea@collabora.com>
Reviewed-by: Heiko Stuebner <heiko@sntech.de>
|