lkml.org 
[lkml]   [2026]   [Feb]   [4]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH v5 1/2] rust: add system_default() around the new system_dfl_wq
On 2026-02-04 17:38:54 [+0100], Alice Ryhl wrote:
> I think the ideal would be to rename it to default in C too. :)

| $ git grep system_dfl_wq next-20260204 | wc -l
| 115

> Alice

Sebastian

\
 
 \ /
  Last update: 2026-02-04 17:48    [from the cache]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and my Meterkast|Read the blog