| Date | Wed, 3 Sep 2025 06:29:54 -0700 | | From | Christoph Hellwig <> | | Subject | Re: [PATCH RFC v3 06/15] md/raid0: convert raid0_handle_discard() to use bio_submit_split_bioset() |
| |
On Mon, Sep 01, 2025 at 11:32:11AM +0800, Yu Kuai wrote: > + bio = bio_submit_split_bioset( > + bio, zone->zone_end - bio->bi_iter.bi_sector, > + &mddev->bio_set);
Nit: this would be a bit more readable as:
bio = bio_submit_split_bioset(bio, zone->zone_end - bio->bi_iter.bi_sector, &mddev->bio_set);
Otherwise looks good:
Reviewed-by: Christoph Hellwig <hch@lst.de>
|