| Date | Sun, 12 May 2024 10:26:44 -0300 | | From | Jason Gunthorpe <> | | Subject | Re: [PATCH RFCv1 02/14] iommufd: Swap _iommufd_object_alloc and __iommufd_object_alloc |
| |
On Fri, Apr 12, 2024 at 08:46:59PM -0700, Nicolin Chen wrote: > Currently, the object allocation function calls: > level-0: iommufd_object_alloc() > level-1: ___iommufd_object_alloc() > level-2: _iommufd_object_alloc()
Let's give __iommufd_object_alloc() a better name then
It is a less general version of iommufd_object_alloc(), maybe iommufd_object_alloc_elm() ?
Jason
|