lkml.org 
[lkml]   [2022]   [Dec]   [15]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
SubjectRe: [PATCH v5 5/8] iommu/arm-smmu-qcom: Add SM6115 support
From
On 15/12/2022 17:10, Dmitry Baryshkov wrote:
> On 30/10/2022 11:42, Iskren Chernev wrote:
>> From: Adam Skladowski <a39.skl@gmail.com>
>>
>> Add the Qualcomm SM6115 platform to the list of compatible,
>> this target uses MMU500 for both APSS and GPU.
>>
>> Signed-off-by: Adam Skladowski <a39.skl@gmail.com>
>> Signed-off-by: Iskren Chernev <iskren.chernev@gmail.com>
>
> This needs to rebased on linux-next (or 6.2-rc1 once it's out).

To add on top of that. linux-next has the following comment:

/*
* Do not add any more qcom,SOC-smmu-500 entries to this list, unless
they need
* special handling and can not be covered by the qcom,smmu-500 entry.
*/

So, hopefully you can skip this patch completely by depending on the
generic "qcom,smmu-500" compatible.

--
With best wishes
Dmitry

\
 
 \ /
  Last update: 2022-12-15 16:16    [W:0.514 / U:0.096 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site