lkml.org 
[lkml]   [2021]   [Sep]   [5]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: Can't boot up Linux ISO on HP computer
From
Date
On 05/09/2021 14.11, EpicLemon99 wrote:
> I have problems trying to use Linux distributions on my new machine, a HP Pavilion TG01-2856no. The CPU it has was released Q1 2021.
>
> My problem is that whenever I boot a Linux distribution ISO, it appears that my CPU stalls on tasks. The most recent kernel version this has happened on is 5.13.13, with Arch Linux.
>
> I could get journalctl logs from NixOS: https://ibb.co/album/9wMM0p
>
> The fact that I have the same problem on multiple distributions has led me to believe that it's something to do with the kernel, but I could be wrong.
>
> I have set Secure Boot off in my BIOS settings and the SATA emulation is set to AHCI. I have tried with RAID.
>
> I have tried the following boot options: nomodeset, noacpi, noapic, acpi=off.
>
> The only distributions that I have managed to get working are Devuan and Gentoo.
>

Devuan and Gentoo both do not use systemd,
about any other distro does so by default.

So I would suspect an issue with systemd.

HTH,
Andre

\
 
 \ /
  Last update: 2021-09-05 21:50    [W:0.044 / U:5.420 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site