[lkml]   [2021]   [Jul]   [5]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH -next] xen: Use DEVICE_ATTR_*() macro
On 26.05.21 16:10, YueHaibing wrote:
> Use DEVICE_ATTR_*() helper instead of plain DEVICE_ATTR(),
> which makes the code a bit shorter and easier to read.
> Signed-off-by: YueHaibing <>

Pushed to xen/tip.git for-linus-5.14

[unhandled content-type:application/pgp-keys][unhandled content-type:application/pgp-signature]
 \ /
  Last update: 2021-07-05 10:01    [W:0.043 / U:1.148 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site