lkml.org 
[lkml]   [2021]   [Apr]   [29]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH] sched: Replace 'unsigned' with 'unsigned int'
On Thu, 29 Apr 2021 14:24:54 +0200
"Fabio M. De Francesco" <fmdefrancesco@gmail.com> wrote:

> Replaced 'unsigned' with 'unsigned int' because the second is preferred.
> Detected by checkpatch.pl.

Please do not fix existing code because of "preferred" coding style from
checkpatch.pl. It causes unnecessary churn, and a waste of time applying it.

"unsigned" is just as good as "unsigned int" , and honestly, that's what I
prefer.

NACK.

-- Steve

\
 
 \ /
  Last update: 2021-04-29 18:45    [W:0.028 / U:0.052 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site