lkml.org 
[lkml]   [2021]   [Apr]   [27]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: [PATCH] macvlan: Use 'hash' iterators to simplify code
From
Date
Hello:

This patch was applied to netdev/net-next.git (refs/heads/master):

On Sun, 25 Apr 2021 18:14:10 +0200 you wrote:
> Use 'hash_for_each_rcu' and 'hash_for_each_safe' instead of hand writing
> them. This saves some lines of code, reduce indentation and improve
> readability.
>
> Signed-off-by: Christophe JAILLET <christophe.jaillet@wanadoo.fr>
> ---
> Compile tested only
>
> [...]

Here is the summary with links:
- macvlan: Use 'hash' iterators to simplify code
https://git.kernel.org/netdev/net-next/c/bb23ffa1015c

You are awesome, thank you!
--
Deet-doot-dot, I am a bot.
https://korg.docs.kernel.org/patchwork/pwbot.html


\
 
 \ /
  Last update: 2021-04-27 23:11    [W:0.031 / U:1.344 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site