lkml.org 
[lkml]   [2021]   [Feb]   [19]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    Patch in this message
    /
    From
    Subject[PATCH v5 01/16] rpmsg: char: rename rpmsg_char_init to rpmsg_chrdev_init
    Date
    To be coherent with the other functions which are prefixed by
    rpmsg_chrdev, rename the rpmsg_char_init function.

    Signed-off-by: Arnaud Pouliquen <arnaud.pouliquen@foss.st.com>
    ---
    drivers/rpmsg/rpmsg_char.c | 4 ++--
    1 file changed, 2 insertions(+), 2 deletions(-)

    diff --git a/drivers/rpmsg/rpmsg_char.c b/drivers/rpmsg/rpmsg_char.c
    index 4bbbacdbf3bb..9e33b53bbf56 100644
    --- a/drivers/rpmsg/rpmsg_char.c
    +++ b/drivers/rpmsg/rpmsg_char.c
    @@ -543,7 +543,7 @@ static struct rpmsg_driver rpmsg_chrdev_driver = {
    },
    };

    -static int rpmsg_char_init(void)
    +static int rpmsg_chrdev_init(void)
    {
    int ret;

    @@ -569,7 +569,7 @@ static int rpmsg_char_init(void)

    return ret;
    }
    -postcore_initcall(rpmsg_char_init);
    +postcore_initcall(rpmsg_chrdev_init);

    static void rpmsg_chrdev_exit(void)
    {
    --
    2.17.1
    \
     
     \ /
      Last update: 2021-02-19 12:20    [W:4.277 / U:0.532 seconds]
    ©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site