lkml.org 
[lkml]   [2020]   [Sep]   [9]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Subject[PATCH 0/3]spi: spi-zynqmp-gqspi: Update driver to use spi-mem framework
Date
This patch series:
- Fixes kernel-doc warnings in ZynqMP qspi controller driver file.
- Updates the ZynqMP qspi controller driver to use spi-mem framework.
- Fixes incorrect indentation in ZynqMP qspi controller driver file.
---
Tested: flashcp and mtd_utils
Branch: for-next
---
Amit Kumar Mahapatra (3):
spi: spi-zynqmp-gqspi: Fix kernel-doc warnings
spi: spi-zynqmp-gqspi: Update driver to use spi-mem framework
spi: spi-zynqmp-gqspi: Fix incorrect indentation

drivers/spi/spi-zynqmp-gqspi.c | 720 +++++++++++++++++++--------------
1 file changed, 407 insertions(+), 313 deletions(-)

--
2.17.1

This email and any attachments are intended for the sole use of the named recipient(s) and contain(s) confidential information that may be proprietary, privileged or copyrighted under applicable law. If you are not the intended recipient, do not read, copy, or forward this email message or any attachments. Delete this email message and any attachments immediately.

\
 
 \ /
  Last update: 2020-09-09 19:17    [W:0.157 / U:0.244 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site