lkml.org 
[lkml]   [2020]   [Sep]   [29]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: [PATCH] rtc: rx8010: rename rx8010_init_client() to rx8010_init()
Date
On Thu, 17 Sep 2020 13:46:56 +0200, Bartosz Golaszewski wrote:
> Since the switch to using regmap this function no longer takes the
> I2C client struct as argument nor do we even interact with the client
> anywhere other than when creating the regmap.
>
> Rename it to a less misleading name: "rx8010_init()".

Applied, thanks!

[1/1] rtc: rx8010: rename rx8010_init_client() to rx8010_init()
commit: ba1bcafb29571f525bf563972e4241998db74e98

Best regards,
--
Alexandre Belloni <alexandre.belloni@bootlin.com>

\
 
 \ /
  Last update: 2020-09-29 22:19    [W:0.039 / U:21.704 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site