lkml.org 
[lkml]   [2020]   [Sep]   [23]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [RESEND PATCH 1/3] spi: spi-zynqmp-gqspi: Fix kernel-doc warnings
On Tue, Sep 22, 2020 at 10:40:14AM -0600, Amit Kumar Mahapatra wrote:
> Fix kernel-doc warnings in ZynqMP qspi driver file.

This *still* doesn't apply against current code:

$ git am -3 --signoff ~/queue/spi/next/20200922_amit_kumar_mahapatra_spi_spi_zynqmp_gqspi_update_driver_to_use_spi_mem_framework.mbx
Applying: spi: spi-zynqmp-gqspi: Fix kernel-doc warnings
Using index info to reconstruct a base tree...
error: patch failed: drivers/spi/spi-zynqmp-gqspi.c:173
error: drivers/spi/spi-zynqmp-gqspi.c: patch does not apply
error: Did you hand edit your patch?
It does not apply to blobs recorded in its index.

Are you positive that you are using my for-5.10 branch and that your
mail server is not mangling the patches you are sending? I also tried
with plain patch and had similar results with almost all hunks in this
series failing to apply.
[unhandled content-type:application/pgp-signature]
\
 
 \ /
  Last update: 2020-09-23 20:35    [W:0.080 / U:3.284 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site