[lkml]   [2020]   [Jun]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH 18/41] regset: new method and helpers for it
On Mon, Jun 29, 2020 at 09:30:28PM +0100, Al Viro wrote:

> > (b) or just call it something better to begin with. Maybe just
> > "get_regset" instead?
> <nod>
> Frankly, other field names there are also nasty - 'set' is not
> fun to grep for, but there are 'n' and 'size' as well. There's
> also 'bias' and 'align' (both completely unused)...

How about ->regset_get()? I've force-pushed a variant with that change +
removal of leftover unused variables (caught by Intel build bot) +
braino fix in sparc conversion (spotted when looking through the
patchset again); same branch names. Not sure if it's worth a repost
of the entire patchbomb...

 \ /
  Last update: 2020-06-30 15:25    [W:0.200 / U:3.276 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site