lkml.org 
[lkml]   [2020]   [Jun]   [28]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [GIT PULL] EFI fixes
On Sun, Jun 28, 2020 at 09:26:45PM +0200, Ard Biesheuvel wrote:
> Arnd may know more, but I know one of the reasons 4.8 is significant
> is because RHEL 7 uses it, which will go EOL in 2024.

Yeah, I always question the relevance of this argument because distros:

* backport fixes for the compiler so gcc-4.8 in the distro is not always
upstream gcc-4.8

* they build the distro kernel with that compiler and former is
something old.

Yeah, it can happen that some backported patch has trouble building with
the distro compiler but that is kinda seldom.

IMHO, of course.

--
Regards/Gruss,
Boris.

https://people.kernel.org/tglx/notes-about-netiquette

\
 
 \ /
  Last update: 2020-06-28 21:35    [W:0.052 / U:1.856 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site