[lkml]   [2020]   [Jun]   [19]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH] linux++, this: rename "struct notifier_block *this"
On Fri, Jun 19, 2020 at 12:06:45AM +0300, Alexey Dobriyan wrote:
> Rename
> struct notifier_block *this
> to
> struct notifier_block *nb
> "nb" is arguably a better name for notifier block.

But not enough better to cause tons of pointless churn. Feel free
to use better naming in new code you write or do significant changes
to, but stop these pointless renames.

 \ /
  Last update: 2020-06-19 09:49    [W:0.213 / U:3.532 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site