lkml.org 
[lkml]   [2020]   [Apr]   [27]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: [PATCH] drivers/video: cleanup coding style in video a bit
From
Date
> Eliminate the magic numbers, add vender infoframe size macro
> like other hdmi modules.

How do you think about a wording variant like the following?

Subject:
[PATCH v2] video/hdmi: Use “HDMI_VENDOR_INFOFRAME_SIZE” in hdmi_vendor_infoframe_init()

Change description:
Adjust the usage of a “magic” number here by adding a macro for
the vendor info frame size (similar to other video modules).


Regards,
Markus

\
 
 \ /
  Last update: 2020-04-27 10:37    [W:0.025 / U:7.292 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site