[lkml]   [2020]   [Mar]   [7]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH 1/6] iommu: Add dev_def_domain_type() callback in iommu_ops
Do we really need the dev_ prefix in the method name?  Shouldn't the
struct device parameter be hint enough?

 \ /
  Last update: 2020-03-07 15:19    [W:0.119 / U:0.720 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site