lkml.org 
[lkml]   [2020]   [Mar]   [5]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: [PATCH] platform/chrome: Kconfig: Remove CONFIG_ prefix from MFD_CROS_EC section
From
Date
On 3/5/20 2:28 AM, Enric Balletbo i Serra wrote:
> Remove the CONFIG_ prefix from the select statement for MFD_CROS_EC.
>
> Fixes: 2fa2b980e3fe1 ("mfd / platform: cros_ec: Rename config to a better name")
> Reported-by: Randy Dunlap <rdunlap@infradead.org>
> Signed-off-by: Enric Balletbo i Serra <enric.balletbo@collabora.com>

Acked-by: Randy Dunlap <rdunlap@infradead.org>

Thanks.

> ---
>
> drivers/platform/chrome/Kconfig | 2 +-
> 1 file changed, 1 insertion(+), 1 deletion(-)
>
> diff --git a/drivers/platform/chrome/Kconfig b/drivers/platform/chrome/Kconfig
> index 15fc8b8a2db8..5ae6c49f553d 100644
> --- a/drivers/platform/chrome/Kconfig
> +++ b/drivers/platform/chrome/Kconfig
> @@ -7,7 +7,7 @@ config MFD_CROS_EC
> tristate "Platform support for Chrome hardware (transitional)"
> select CHROME_PLATFORMS
> select CROS_EC
> - select CONFIG_MFD_CROS_EC_DEV
> + select MFD_CROS_EC_DEV
> depends on X86 || ARM || ARM64 || COMPILE_TEST
> help
> This is a transitional Kconfig option and will be removed after
>


--
~Randy

\
 
 \ /
  Last update: 2020-03-05 16:55    [W:0.048 / U:5.204 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site