lkml.org 
[lkml]   [2020]   [Mar]   [5]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH] platform/chrome: Kconfig: Remove CONFIG_ prefix from MFD_CROS_EC section
On Thu, Mar 05, 2020 at 11:28:38AM +0100, Enric Balletbo i Serra wrote:
> Remove the CONFIG_ prefix from the select statement for MFD_CROS_EC.
>

Acked-by: Andy Shevchenko <andriy.shevchenko@linux.intel.com>

> Fixes: 2fa2b980e3fe1 ("mfd / platform: cros_ec: Rename config to a better name")
> Reported-by: Randy Dunlap <rdunlap@infradead.org>
> Signed-off-by: Enric Balletbo i Serra <enric.balletbo@collabora.com>
> ---
>
> drivers/platform/chrome/Kconfig | 2 +-
> 1 file changed, 1 insertion(+), 1 deletion(-)
>
> diff --git a/drivers/platform/chrome/Kconfig b/drivers/platform/chrome/Kconfig
> index 15fc8b8a2db8..5ae6c49f553d 100644
> --- a/drivers/platform/chrome/Kconfig
> +++ b/drivers/platform/chrome/Kconfig
> @@ -7,7 +7,7 @@ config MFD_CROS_EC
> tristate "Platform support for Chrome hardware (transitional)"
> select CHROME_PLATFORMS
> select CROS_EC
> - select CONFIG_MFD_CROS_EC_DEV
> + select MFD_CROS_EC_DEV
> depends on X86 || ARM || ARM64 || COMPILE_TEST
> help
> This is a transitional Kconfig option and will be removed after
> --
> 2.25.1
>

--
With Best Regards,
Andy Shevchenko


\
 
 \ /
  Last update: 2020-03-05 12:12    [W:0.047 / U:0.264 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site