lkml.org 
[lkml]   [2020]   [Mar]   [18]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: [PATCH 01/15] powerpc/watchpoint: Rename current DAWR macros
From
Date


On 3/17/20 3:44 PM, Christophe Leroy wrote:
>
>
> Le 09/03/2020 à 09:57, Ravi Bangoria a écrit :
>> Future Power architecture is introducing second DAWR. Rename current
>> DAWR macros as:
>>   s/SPRN_DAWR/SPRN_DAWR0/
>>   s/SPRN_DAWRX/SPRN_DAWRX0/
>
> I think you should tell that DAWR0 and DAWRX0 is the real name of the register as documented in (at least) power8 and power9 user manual.
>
> Otherwise, we can't understand why you change the name of the register.

Ok.

Thanks,
Ravi

\
 
 \ /
  Last update: 2020-03-18 13:42    [W:0.080 / U:1.460 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site