lkml.org 
[lkml]   [2020]   [Dec]   [1]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: [PATCH] net: broadcom CNIC: requires MMU
From
Date
Hello:

This patch was applied to netdev/net.git (refs/heads/master):

On Sat, 28 Nov 2020 23:08:43 -0800 you wrote:
> The CNIC kconfig symbol selects UIO and UIO depends on MMU.
> Since 'select' does not follow dependency chains, add the same MMU
> dependency to CNIC.
>
> Quietens this kconfig warning:
>
> WARNING: unmet direct dependencies detected for UIO
> Depends on [n]: MMU [=n]
> Selected by [m]:
> - CNIC [=m] && NETDEVICES [=y] && ETHERNET [=y] && NET_VENDOR_BROADCOM [=y] && PCI [=y] && (IPV6 [=m] || IPV6 [=m]=n)
>
> [...]

Here is the summary with links:
- net: broadcom CNIC: requires MMU
https://git.kernel.org/netdev/net/c/14483cbf040f

You are awesome, thank you!
--
Deet-doot-dot, I am a bot.
https://korg.docs.kernel.org/patchwork/pwbot.html


\
 
 \ /
  Last update: 2020-12-01 21:03    [W:0.048 / U:0.524 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site