lkml.org 
[lkml]   [2020]   [Jan]   [13]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH v1 2/4] PCI: Rename extend_bridge_window() to adjust_bridge_window()
On Mon, Jan 06, 2020 at 03:47:26PM +0000, Nicholas Johnson wrote:
> Rename extend_bridge_window() to adjust_bridge_window() to prepare for
> the fact that the window will be able to shrink.
>
> No functional changes.
>
> Signed-off-by: Nicholas Johnson <nicholas.johnson-opensource@outlook.com.au>

Reviewed-by: Mika Westerberg <mika.westerberg@linux.intel.com>

\
 
 \ /
  Last update: 2020-01-13 17:11    [W:0.087 / U:1.432 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site