lkml.org 
[lkml]   [2019]   [Jul]   [22]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH 2/2] clk: imx8mm: rename 'share_count_dcss' to 'share_count_disp'
On Tue, Jul 09, 2019 at 07:18:01AM +0000, Fancy Fang wrote:
> Rename 'share_count_dcss' to 'share_count_disp', since the
> DCSS module does not exist on imx8mm platform. So rename it
> to avoid any unnecessary confusion.
>
> Signed-off-by: Fancy Fang <chen.fang@nxp.com>

Applied, thanks.

\
 
 \ /
  Last update: 2019-07-22 13:01    [W:0.048 / U:5.076 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site