[lkml]   [2019]   [Jun]   [26]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH 14/16] mm: move the powerpc hugepd code to mm/gup.c
On Tue, Jun 25, 2019 at 12:37:57PM -0700, Andrew Morton wrote:
> On Tue, 25 Jun 2019 16:37:13 +0200 Christoph Hellwig <> wrote:
> > +static int gup_huge_pd(hugepd_t hugepd
> Naming nitlet: we have hugepd and we also have huge_pd. We have
> hugepte and we also have huge_pte. It make things a bit hard to
> remember and it would be nice to make it all consistent sometime.
> We're consistent with huge_pud and almost consistent with huge_pmd.
> To be fully consistent I guess we should make all of them have the
> underscore. Or not have it.

Either way is fine with me. Feel free to fix up per your preference.

 \ /
  Last update: 2019-06-26 07:51    [W:0.053 / U:34.640 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site