lkml.org 
[lkml]   [2019]   [May]   [2]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH v6 1/3] backlight: lm3630a: return 0 on success in update_status functions
On Thu, May 02, 2019 at 06:42:39AM -0400, Brian Masney wrote:
> On Thu, May 02, 2019 at 11:07:51AM +0100, Daniel Thompson wrote:
> > On 24/04/2019 10:25, Brian Masney wrote:
> > > lm3630a_bank_a_update_status() and lm3630a_bank_b_update_status()
> > > both return the brightness value if the brightness was successfully
> > > updated. Writing to these attributes via sysfs would cause a 'Bad
> > > address' error to be returned. These functions should return 0 on
> > > success, so let's change it to correct that error.
> > >
> > > Signed-off-by: Brian Masney <masneyb@onstation.org>
> > > Fixes: 28e64a68a2ef ("backlight: lm3630: apply chip revision")
> > > Acked-by: Pavel Machek <pavel@ucw.cz>
> >
> > Hi Brian, sorry for the delay. For some reason your mails are being dumped
> > before they reach me so I only discovered these patches when I paid proper
> > attention to the replies and fetched them from patchwork.
> >
> > Hi Lee, is the same thing happening for you? ;-)
>
> Huh, that's odd. I haven't ran into that issue when working with people
> from Linaro in other subsystems.
>
> As a sanity check, I used 'git send-email' to send this patch to
> check-auth@verifier.port25.com and it verified that I still have SPF,
> DKIM, reverse DNS, etc. all setup properly on this domain.
>
> hotmail.com addresses are the only ones I've had issues with in the
> past, but I doubt you're forwarding your email there. :)

No... and strangely enough your recent e-mail sailed through just fine.
Let's wait and see what is happening for Lee (which I suspect may not be
until well into next week).


Daniel.

\
 
 \ /
  Last update: 2019-05-02 12:47    [W:0.056 / U:3.528 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site