lkml.org 
[lkml]   [2019]   [Apr]   [18]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH 1/2 v2] mtd: nandsim: Embed struct nand_chip in struct nandsim
Hi Richard,

Richard Weinberger <richard@nod.at> wrote on Wed, 17 Apr 2019 20:54:32
+0200:

> We will need struct nand_controller soon, so more stuff need to
> be parts of struct nandsim.
> While we are here, rename "nand" to "ns" to use the same naming scheme
> everywhere in nandsim.
>
> Reviewed-by: Boris Brezillon <boris.brezillon@collabora.com>
> Signed-off-by: Richard Weinberger <richard@nod.at>
> ---


Both patches applied to
https://git.kernel.org/pub/scm/linux/kernel/git/mtd/linux.git
branch nand/next.

Thanks,
Miquèl

\
 
 \ /
  Last update: 2019-04-18 18:26    [W:0.049 / U:0.904 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site