lkml.org 
[lkml]   [2019]   [Apr]   [1]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
Patch in this message
/
From
Subject[PATCH v2 3/5] gnss: Add u-blox,neo-6m compatible
Date
From: Ondrej Jirman <megous@megous.com>

Add compatible for u-blox NEO-6M GPS module.

Signed-off-by: Ondrej Jirman <megous@megous.com>
---
drivers/gnss/ubx.c | 1 +
1 file changed, 1 insertion(+)

diff --git a/drivers/gnss/ubx.c b/drivers/gnss/ubx.c
index 12568aebb7f6..1ada2fad1d4e 100644
--- a/drivers/gnss/ubx.c
+++ b/drivers/gnss/ubx.c
@@ -132,6 +132,7 @@ static void ubx_remove(struct serdev_device *serdev)
static const struct of_device_id ubx_of_match[] = {
{ .compatible = "u-blox,neo-8" },
{ .compatible = "u-blox,neo-m8" },
+ { .compatible = "u-blox,neo-6m" },
{},
};
MODULE_DEVICE_TABLE(of, ubx_of_match);
--
2.21.0
\
 
 \ /
  Last update: 2019-04-01 13:57    [W:0.053 / U:12.160 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site