[lkml]   [2019]   [Feb]   [5]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH V7 1/5] x86/cpufeature: Add facility to check for min microcode revisions
On Tue, Feb 05, 2019 at 12:46:16PM +0100, Peter Zijlstra wrote:
> So Boris asked me to remove the tail comments (done), but what about I
> do: % s/\<x86\>/&_family/g, on the rest of this too? I know we have
> cpuinfo_x86::x86 history, but at some point we should rename that too.

My argument was to keep them the same as cpuinfo_x86's members so that
there's no confusion.

But renaming the family member to x86_family makes sense to me. We
should do it some flag day.


Good mailing practices for 400: avoid top-posting and trim the reply.

 \ /
  Last update: 2019-02-05 13:27    [W:0.111 / U:19.736 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site