lkml.org 
[lkml]   [2019]   [Feb]   [19]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Date
SubjectRe: [PATCH v6 20/22] iommu/mediatek: Rename enable_4GB to dram_is_4gb
On Sun, Feb 17, 2019 at 1:09 AM Yong Wu <yong.wu@mediatek.com> wrote:
>
> This patch only rename the variable name from enable_4GB to
> dram_is_4gb for readable.
>
> Signed-off-by: Yong Wu <yong.wu@mediatek.com>

Nice, this is clearer.

Reviewed-by: Evan Green <evgreen@chromium.org>

\
 
 \ /
  Last update: 2019-02-20 00:40    [W:0.117 / U:21.588 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site