lkml.org 
[lkml]   [2019]   [Feb]   [1]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Date
Subject[GIT PULL] ACPI-related Kconfig fixes for v5.0-rc5
Hi Linus,

Please pull from the tag

git://git.kernel.org/pub/scm/linux/kernel/git/rafael/linux-pm.git \
acpi-5.0-rc5

with top-most commit b473406a06c49d39d6d653e9981b0bd70300485d

Merge branch 'acpi-misc'

on top of commit f17b5f06cb92ef2250513a1e154c47b78df07d40

Linux 5.0-rc4

to receive ACPI-related Kconfig fixes for 5.0-rc5.

These prevent invalid configurations from being created (e.g. by
randconfig) due to some ACPI-related Kconfig options' dependencies
that are not specified directly (Sinan Kaya).

Thanks!


---------------

Sinan Kaya (3):
mfd: Fix unmet dependency warning for MFD_TPS68470
platform/x86: Fix unmet dependency warning for ACPI_CMPC
platform/x86: Fix unmet dependency warning for SAMSUNG_Q10

---------------

drivers/mfd/Kconfig | 2 +-
drivers/platform/x86/Kconfig | 2 ++
2 files changed, 3 insertions(+), 1 deletion(-)

\
 
 \ /
  Last update: 2019-02-01 11:39    [W:0.114 / U:23.468 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site