lkml.org 
[lkml]   [2019]   [Oct]   [2]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH v6 0/3] mm, slab: Make kmalloc_info[] contain all types of names
On Mon, 23 Sep 2019 20:27:25 +0800 Pengfei Li <lpf.vector@gmail.com> wrote:

> Changes in v6
> --
> 1. abandon patch 4-7 (Because there is not enough reason to explain
> that they are beneficial)

So http://lkml.kernel.org/r/20190923004022.GC15734@shao2-debian can no
longer occur?

> Changes in v5
> --
> 1. patch 1/7:
> - rename SET_KMALLOC_SIZE to INIT_KMALLOC_INFO
> 2. patch 5/7:
> - fix build errors (Reported-by: kbuild test robot)
> - make all_kmalloc_info[] static (Reported-by: kbuild test robot)
> 3. patch 6/7:
> - for robustness, determine kmalloc_cache is !NULL in
> new_kmalloc_cache()
> 4. add ack tag from David Rientjes
>



\
 
 \ /
  Last update: 2019-10-03 01:06    [W:0.058 / U:14.756 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site