lkml.org 
[lkml]   [2019]   [Oct]   [2]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: [PATCH 0/2] peci: aspeed: Add AST2600 compatible
From
Date
Hi Chia-Wei,

On 10/1/2019 11:11 PM, Chia-Wei, Wang wrote:
> Update the Aspeed PECI driver with the AST2600 compatible string.
> A new comptabile string is needed for the extended HW feature of
> AST2600.
>
> Chia-Wei, Wang (2):
> peci: aspeed: Add AST2600 compatible string
> dt-bindings: peci: aspeed: Add AST2600 compatible
>
> Documentation/devicetree/bindings/peci/peci-aspeed.txt | 1 +
> drivers/peci/peci-aspeed.c | 1 +
> 2 files changed, 2 insertions(+)
>

PECI subsystem isn't in linux upstream yet so you should submit it into
OpenBMC dev-5.3 tree only.

Cheers,

Jae

\
 
 \ /
  Last update: 2019-10-02 20:12    [W:0.065 / U:11.708 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site