lkml.org 
[lkml]   [2019]   [Jan]   [31]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Date
SubjectRe: [PATCH v3 4/6] usb:common Simplify usb_decode_get_set_descriptor function.
On Thu, Jan 31, 2019 at 1:53 PM Pawel Laszczak <pawell@cadence.com> wrote:
>
> Patch moves switch responsible for decoding descriptor type
> outside snprintf. It's little improves code readability.

> + char *s;

const ?

--
With Best Regards,
Andy Shevchenko

\
 
 \ /
  Last update: 2019-01-31 13:29    [W:0.207 / U:19.696 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site