lkml.org 
[lkml]   [2018]   [May]   [5]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH] locking/atomics: Shorten the __atomic_op() defines to __op()

* Ingo Molnar <mingo@kernel.org> wrote:

> If that's too then there's a few more things we could do - for example the
^--too much
> attached patch renames a (very minor) misnomer to a shorter name and thus saves on
> the longest lines, the column histogram now looks like this:

Thanks,

Ingo

\
 
 \ /
  Last update: 2018-05-05 12:59    [W:0.061 / U:0.280 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site