Messages in this thread |  | | Date | Thu, 15 Mar 2018 19:16:13 +0100 | | From | Borislav Petkov <> | | Subject | Re: [PATCH 4/9] x86/dumpstack: Improve opcodes dumping in the Code: section |
| |
On Thu, Mar 15, 2018 at 01:10:54PM -0500, Josh Poimboeuf wrote: > I liked OPCODE_BUFSIZE where it was before :-) Here it disrupts the > readability of the function a bit IMO.
My thinking is have it close by so that you don't have to go search for its definition.
But I don't have a strong opinion on where it should be so...
-- Regards/Gruss, Boris.
Good mailing practices for 400: avoid top-posting and trim the reply.
|  |