lkml.org 
[lkml]   [2018]   [Nov]   [9]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Date
SubjectRe: [PATCH] efi/libstub: Disable some warnings for x86{,_64}
On Tue, Nov 6, 2018 at 6:16 AM Ard Biesheuvel <ard.biesheuvel@linaro.org> wrote:
>
> On 6 November 2018 at 14:15, Sedat Dilek <sedat.dilek@gmail.com> wrote:
> >
> > Thanks Ard.
> > This means efi-for-4.21 / efi-for-5.0?
> >
>
> Yes

Thanks for picking up this patch, Ard. Is there any way to get it into 4.20?
--
Thanks,
~Nick Desaulniers

\
 
 \ /
  Last update: 2018-11-08 21:43    [W:0.067 / U:4.408 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site